Process stopped

Provide feedback, request enhancements, and get help with wind-turbine computer-aided engineering tools.

Moderators: Bonnie.Jonkman, Jason.Jonkman

Florence.Haudin
Posts: 11
Joined: Fri Feb 08, 2019 3:11 am
Organization: Vulcain
Location: France

Process stopped

Postby Florence.Haudin » Mon Feb 03, 2020 6:11 am

Hi,
I am trying to run a long simulation (11 000 s ) with Openfast using Hydrodyn, Elastodyn et MAP modules. My floating object is a semisubmersible floater with a rigid tower and mooring system (OC6 LC5). Using WaveMod equal to 5, I am imposing the wave elevation with an external file. After 1000 or 2000 s the process stropped with the error message displayed on the attached file.
In the wave elevation file, the time input has many decimals. May it cause the crash ?
Thanks for any solution.
Best regards.
Florence.
Attachments
Capture d’écran de 2020-02-03 13-51-31.png
Capture d’écran de 2020-02-03 13-51-31.png (169.93 KiB) Viewed 178 times

Jason.Jonkman
Posts: 4539
Joined: Thu Nov 03, 2005 4:38 pm
Location: Boulder, CO
Contact:

Re: Process stopped

Postby Jason.Jonkman » Mon Feb 03, 2020 12:36 pm

Dear Florence,

What is the error after 2000 s (the window seems to be cut off and I can't see what happens)?

I'm not sure if you are referring about the error caused when trying to write the checkpoint file, but this can be eliminated by setting ChkptTime > TMax in the FAST primary input file.

Best regards,
Jason Jonkman, Ph.D.
Senior Engineer | National Wind Technology Center (NWTC)

National Renewable Energy Laboratory (NREL)
15013 Denver West Parkway | Golden, CO 80401
+1 (303) 384 – 7026 | Fax: +1 (303) 384 – 6901
nwtc.nrel.gov


Return to “Computer-Aided Engineering Software Tools”

Who is online

Users browsing this forum: No registered users and 1 guest