Page 1 of 1

Installing WISDEM on Linux

Posted: Wed Feb 22, 2017 10:11 am
by Brett.Andersen
Hello, I'm trying to install WISDEM on Ubuntu. I follow the directions, but when I get to installing WISDEM I get the error:
sh: 1: plugin: not found
After that I get a list of the sub-plugins and a message telling me "Failed to install: []"

Any suggestions?
Can I use a newer OpenMDAO version? Currently, I am creating a virtual OpenMDAO environment with version 0.10.3.2. OpenMDAO is not listed as a package in my Anaconda python 2.7 environment

Thanks in advance for any guidance.