Search found 4 matches

by Juan.Cueto
Mon Jul 09, 2018 4:35 am
Forum: Testing
Topic: OpenFast Regression tests
Replies: 13
Views: 10379

Re: OpenFast Regression tests

Dear Jason, I've just done what you suggested, running the simulation without the controller, but now I encounter this problem (In attached). I guess I have to add those parameters that FAST can't allocate to the Hydrodyn input file, but where? I've been inspecting the Hydrodyn file but I still can'...
by Juan.Cueto
Sun Jul 08, 2018 9:50 am
Forum: Testing
Topic: OpenFast Regression tests
Replies: 13
Views: 10379

Re: OpenFast Regression tests

Dear Jason,

I'm trying to run the test by other means, different from using it on Cygwin64, but now the simulation doesn't end. It just stays in the "Timestep: 0 of 60 seconds." step of the simulation. Can you help me please?

Thank you.
by Juan.Cueto
Sun Jul 08, 2018 3:26 am
Forum: Testing
Topic: OpenFast Regression tests
Replies: 13
Views: 10379

Re: OpenFast Regression tests

Dear Jason,

Ok, thank you very much for the quick response. I'll post it there as you say.

Best Regards.
by Juan.Cueto
Sat Jul 07, 2018 2:07 pm
Forum: Testing
Topic: OpenFast Regression tests
Replies: 13
Views: 10379

Re: OpenFast Regression tests

Dear all, I'm trying to run some of the Regression Tests with OpenFAST on Cygwin64, e.g. for the 5MW_OC4Jckt_DLL_WTurb_WavesIrr_MGrowth test, but i keep getting the same error: Segmentation fault (`core' generado), without changing any input file. Could someone help me please? I'll leave a screensho...

Go to advanced search