Search found 20 matches

by Luigia.Riefolo
Sat Aug 19, 2017 4:26 am
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

Re: API wind spectrum

Dear Bonnie,

I would let you know that the fixed version of TurbSim is working.
The bug I was getting was related to the code VelocitySpectra.f90.
Finally, please may you share the executable x64 and an example of input for API spectrum?

Thank you very much for your time

Best regards,
Luigia
by Luigia.Riefolo
Fri Aug 18, 2017 3:38 pm
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

Re: API wind spectrum

Dear Bonnie,

Thank you for your reply.
I will try with the fixed version. Please, may you also share the executable for x64 and an example of input for the API spectrum?

Thank you again for your support

Best regards,
Luigia
by Luigia.Riefolo
Thu Aug 17, 2017 1:31 am
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

Re: API wind spectrum

Dear Jason, I have run the model through the debugger, as you suggested me, and an error came up: forrtl: severe (408): fort: (11): Subscript #1 of the array Y has value -303174163 which is less than the lower bound of 1. The problem is in the size of the vectors. In fact, in the file TS_FileIO.f90 ...
by Luigia.Riefolo
Wed Aug 09, 2017 6:31 am
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

Re: API wind spectrum

Dear Jason, Please, could you tell me who is the person in charge with the implementation of the API (Froya) spectrum in TurbSim ? I would understand why my simulations run without problems but in the output I have only the fluctuating v and w components of the wind speed and the Reynolds stress, bu...
by Luigia.Riefolo
Tue Aug 08, 2017 7:07 am
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

Re: API wind spectrum

Dear Jason,

Thank you very much for your quick reply.

Please, find attached the second part of the input file.
Thank you for your suggestion, I will try to compile TurbSim in debug mode and run FAST code to identify where the NaNs are coming from.

Best regards,
Luigia
by Luigia.Riefolo
Mon Aug 07, 2017 9:49 am
Forum: Inflow Turbulence
Topic: API wind spectrum
Replies: 10
Views: 3363

API wind spectrum

Dear all, I am using TurbSim v2.0 to generate a turbulent wind through API spectrum. I was wondering if I set something wrong in the input file because I get NaN in most of the outputs (here attached the .hh, .dat and input files). Please, may you tell me where could be the problem? Thank you in adv...
by Luigia.Riefolo
Thu Jun 01, 2017 3:18 am
Forum: Inflow Turbulence
Topic: Rotor Speed output
Replies: 7
Views: 2817

Re: Rotor Speed output

Dear Jason, I have solved the problem thanks to your help. I have enabled WakeMod setting it to 1, obtaining a correct mean value of the Rotor Speed and of Generator Torque for Uref=7m/s. Is it correct my AeroDyn input? Should I also set SkewMod to 2 ? Furthermore, I read from another post that it i...
by Luigia.Riefolo
Tue May 30, 2017 9:58 am
Forum: Inflow Turbulence
Topic: Rotor Speed output
Replies: 7
Views: 2817

Re: Rotor Speed output

Dear Jason, I have set PCMode = VSContrl = 5 in ServoDyn and the pitch angle remains at 0 degrees. The generator torque I am getting jump from 15 kNm to 43 kNm, which is the value corresponding to a wind velocity equal to 11.2 m/s. I have verified the results related to a wind velocity equal to 11.2...
by Luigia.Riefolo
Tue May 30, 2017 7:16 am
Forum: Inflow Turbulence
Topic: Rotor Speed output
Replies: 7
Views: 2817

Re: Rotor Speed output

Dear Jason, Thank you very much for your quick reply. I have verified the mean wind speed. It is 6.994 m/s, as you can see from the plot here attached. Furthermore, I have used this settings in ServoDyn input. Please, may you tell me if they are correct? ---------------------- BLADED INTERFACE -----...
by Luigia.Riefolo
Mon May 29, 2017 10:22 am
Forum: Inflow Turbulence
Topic: Rotor Speed output
Replies: 7
Views: 2817

Rotor Speed output

Dear all, I am simulating NTM through Turbsim (Uref=7m/s), concerning the spar buoy wind turbine Hywind. A problem came up when I checked the output of the Rotor Speed. I have set an initial RotSpeed equal to 8.469 rpm. Is it normal that the RotSpeed jump to a mean value of 11.2 rpm ? Could be the p...
by Luigia.Riefolo
Fri Feb 17, 2017 3:30 am
Forum: Computer-Aided Engineering Software Tools
Topic: Free decay result
Replies: 20
Views: 7347

Re: Free decay result

Dear all, I have a question about the results I got from FAST to compare with those from experimental test, concerning a spar buoy. I am trying to get FAST result as in the experimental free decay test for surge oscillation, as shown in the figure here attached. I put PtfmSurge for initial condition...
by Luigia.Riefolo
Thu Oct 20, 2016 2:36 am
Forum: General
Topic: Problems with units in the outputs
Replies: 16
Views: 2414

Re: Problems with units in the outputs

Dear Jason,

thank you very much for your help. The problem, in fact, came up when I transferred the data from .out to .txt or .xls. Now I decided to work directly through Matlab software. Finally I have the results with the correct units.
I really appreciate your support!

Best regards,
Luigia
by Luigia.Riefolo
Wed Oct 19, 2016 10:28 am
Forum: General
Topic: Problems with units in the outputs
Replies: 16
Views: 2414

Re: Problems with units in the outputs

Dear Jason,
I didn't post-processed the output file. I set the OutFmt of the primary input to 3.
Here I attached the first rows of the output.

Thank you very much for your help

Best regards,
Luigia
by Luigia.Riefolo
Wed Oct 19, 2016 5:03 am
Forum: General
Topic: Problems with units in the outputs
Replies: 16
Views: 2414

Re: Problems with units in the outputs

Dear Jason,

please in the zip file you can find the output files. The general output (in txt) is not completed because the file is too large.

Thanks again for your help

Best regards,
Luigia
by Luigia.Riefolo
Tue Oct 18, 2016 3:18 pm
Forum: General
Topic: Problems with units in the outputs
Replies: 16
Views: 2414

Re: Problems with units in the outputs

Dear Jason,

thanks again for your time.
Please, in the attachments you can find the outputs from MoorDyn and HydroDyn.

Best regards,
Luigia

Go to advanced search